Issue in SMS service
Incident Report for CallHippo
Resolved
This incident has been resolved
Posted Feb 25, 2022 - 13:17 UTC
Monitoring
This incident has been fixed and we are monitoring it.
Posted Feb 25, 2022 - 05:45 UTC
Identified
This incident has been identified and a solution is being implemented.
Posted Feb 25, 2022 - 04:58 UTC
Update
We are continuing to investigate this issue.
Posted Feb 25, 2022 - 04:00 UTC
Investigating
Some of the users are facing issues with sending and receiving SMS. We are investigating this issue with our carrier and we will update the status when the issue is identified.
Posted Feb 24, 2022 - 17:30 UTC
This incident affected: Public API.