Issue in UK and AUS calling
Incident Report for CallHippo
Postmortem

Resolved - This incident has been resolved .
Aug 20 03:30 AM UTC

Monitoring - This incident has been fixed and we are monitoring traffic to UK and AUS calling .
Aug 20 01:00 AM UTC

Identified - This incident has been identified and solution is being implemented.
Aug 19 11:00 PM UTC

Investigation - Some of the users are facing issue in UK and AUS calling . We are investigating this issue with our carrier and we will update the status when issue is identify.
Aug 19 05:30 PM UTC

Posted Sep 17, 2021 - 10:45 UTC

Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 22:00 UTC