Call Recording Issue
Incident Report for CallHippo
Postmortem

Resolved - This incident has been resolved .
Aug 09 03:00 PM UTC

Monitoring - This incident has been fixed and we are monitoring it.
Aug 09 01:30 PM UTC

Identified - This incident has been identified and solution is being implemented .
Aug 09 12:00 PM UTC

Investigation - we are currently aware that there is issue regarding call recording not getting logged into call logs . We are investigating the issue and we will update the status when issue is identified .
Aug 09 11:30 AM UTC

Posted Sep 17, 2021 - 10:36 UTC

Resolved
This incident has been resolved.
Posted Aug 09, 2021 - 03:00 UTC