India Calling service issue - Bangalore datacenter

Incident Report for CallHippo

Resolved

All calling services via our Bangalore datacenter have been fully restored. We apologize for the disruption and appreciate your patience.
Posted Apr 05, 2026 - 22:06 UTC

Investigating

We're aware of a disruption affecting calling services routed through our Bangalore datacenter. Our engineering team is actively investigating. Calls through other regions are unaffected.
Posted Apr 05, 2026 - 21:58 UTC