Network Performance Issues in the India region - Increased HTTP 5XX Errors
Incident Report for CallHippo
Resolved
The issue has been solved.
Posted Jun 15, 2022 - 14:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2022 - 13:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 15, 2022 - 12:36 UTC
Investigating
we are investigating an increased level of HTTP 5XX errors for some customers especially for long-running queries.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Jun 15, 2022 - 11:00 UTC
This incident affected: Servers Availability.