Reachability issue with US outbound calls.
Incident Report for CallHippo
Postmortem

Investigating Our team is currently aware that users are experiencing difficulties logging into the Dilaer app. Rest assured that we are actively working on resolving this issue.

Identified login and calling modules of the Dialer App are currently affected. The system is experiencing delays in resolving queries and responding to requests. Our team is working diligently to resolve the issue.

Monitoring a fix for the issue has been successfully implemented. Our team is currently monitoring the system to ensure that the problem has been completely resolved and that users can access the Dialer App without any further issues.

Resolved The issue has been successfully resolved. Users should now be able to access and use the Dialer App without any problem.

Posted Apr 10, 2023 - 17:31 UTC

Resolved
(Apr 10, 19:00 UTC)
The issue has been successfully resolved. Users should now be able to access and use the Dialer App without any problem.

Monitoring (Apr 10, 18:10 UTC)
a fix for the issue has been successfully implemented. Our team is currently monitoring the system to ensure that the problem has been completely resolved and that users can access the Dialer App without any further issues.

Identified (Apr 10, 17:51 UTC)
login and calling modules of the Dialer App are currently affected. The system is experiencing delays in resolving queries and responding to requests. Our team is working diligently to resolve the issue.

Investigating (Apr 10, 17:25 UTC)
Our team is currently aware that users are experiencing difficulties logging into the Dilaer app. Rest assured that we are actively working on resolving this issue.
Posted Apr 10, 2023 - 17:25 UTC