A fix has been implemented and we believe the incident is now resolved. We are continuing to monitor for errors to ensure calling service are back to normal.
Posted Feb 17, 2026 - 07:34 UTC
Identified
We have identified the issue related to the data center network routing. Our team is currently working on resolving it
Posted Feb 17, 2026 - 06:25 UTC
Investigating
Our monitoring system has detected a potential downstream issue affecting the India calling service for Bangalore datacentre.
Posted Feb 17, 2026 - 06:23 UTC
This incident affected: Incoming Calls and Outgoing Calls.