Issue in access dialer
Incident Report for CallHippo
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 20:12 UTC
Monitoring
This incident has been fixed and we are monitoring it.
Posted Oct 06, 2021 - 19:38 UTC
Identified
This incident has been identified and a solution is being implemented
Posted Oct 06, 2021 - 19:12 UTC
Investigating
Some of the users are facing issues with the access dialer. We are investigating this issue with our carrier and we will update the status when the issue is identified.
Posted Oct 06, 2021 - 18:58 UTC
This incident affected: Incoming Calls and Outgoing Calls.